WordPress 5.7.1 actualización de seguridad y mantenimiento

Comparte este post

Hoy, 15 de Abril de 2021 se ha liberado una actualización de seguridad y mantenimiento que corrige 2 vulnerabilidades y 26 errores.

Entre las vulnerabilidades se encuentran:

  • Vulnerabilidad XXE en la biblioteca de medios que afecta a PHP8.
  • Vulnerabilidad de exposición de datos en la API REST.

Es necesario aplicar esta actualización desde la versión WordPress 4.7.

Los sitios que tienen actualizaciones automáticas en segundo plano ya se están actualizando sin necesidad de realizar ninguna acción. De lo contrario, accede a tu panel admin y actualiza manualmente lo antes posible.

En cuanto a las correcciones puedes verlas detalladamente en la web de mantenimiento de WordPress, aunque su comprensión está muy enfocada a desarrolladores.

https://core.trac.wordpress.org/query?milestone=5.7.1&group=component&col=id&col=summary&col=milestone&col=owner&col=type&col=status&col=priority&order=priority

Recuerda que esta es una actualizacioń de mantenimiento de ciclo corto, no debe afectar ni a tus temas ni plugins. La próxima versión mayor será WordPress 5.8 donde sí te recomiendo que hagas copias de seguridad y a ser posible, tests en entornos de pruebas.

Deja el primer comentario